Results 1 to 2 of 2

Thread: PuruPuru not showing as plugin on Nulldc

  1. #1
    Join Date
    Mar 2015
    Thanked 0 Times in 0 Posts

    Default PuruPuru not showing as plugin on Nulldc

    Hello all!

    I have been poking at this for the past week but still no luck!

    Im using nulldc-1.0.4r136. It worked fine on the same machine until I formatted my disk.

    I used PuruPuru for using my gamepad but not its not showing up under plugin selection anymore. The file is inside the plugin folder but its not recognizing it.

    The latest version of DirectX and Microsoft Visual C++ Redistributable are installed as well.

    Please help!!

  2. #2
    Zorlon's Avatar
    Zorlon is offline Older than you think
    Still loves Retro gaming
    Still loves new consoles
    Part time games modder
    Just here to help out when I can
    Join Date
    Jun 2002
    UK Newcastle
    Thanked 2,172 Times in 1,327 Posts
    Blog Entries
    EP Points


    Your using an older build the latest is version 1.0.4 r150, you can find that at

    Mod projects - XBOX
    Phantasy Star Online Episodes 1 & 2 - online quests in offline mode packs [COMPLETE]
    [Quest Packs Collection]
    GTA San Andreas - Hot Coffee [COMPLETE]
    [Mod ready] & [Full ISO ready]
    GTA San Andreas - Real Car Names extra content mod [WIP] [Back burner, just won't have the time ]
    Please can all ESR users post your results here to help with the project and others wanting to use ESR

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
About Us

We are the oldest retro gaming forum on the internet. The goal of our community is the complete preservation of all retro video games. Started in 2001 as EmuParadise Forums, our community has grown over the past 18 years into one of the biggest gaming platforms on the internet.