Results 1 to 3 of 3

Thread: Cannot open file as archive

  1. #1
    Join Date
    May 2017
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Cannot open file as archive

    I've tried downloading multiple roms all with the .7z extension on separate computers ubuntu and windows and for most files whether it be PsX, Ps2, MAME, or SNES I can't get the archives to extract with 7-zip. I've tried redownloading the same file to see if the file corrupted and letting my computer sit and checking my connection but I can't seem to find the source of the problem. How do I open the archive to get the files to extract?

  2. #2
    Zorlon's Avatar
    Zorlon is offline Administrator Older than you think
    Still loves Retro gaming
    Still loves new consoles
    Part time games modder
    Just here to help out when I can
    Join Date
    Jun 2002
    Location
    UK Newcastle
    Posts
    22,108
    Thanks
    176
    Thanked 1,948 Times in 1,269 Posts

    Blog Entries
    5
    EP Points
    10960

    Default

    If 7-zip is reporting back the archive is corrupt the chances are it is your downloads that are failing

    The best way round this is to use a download manager, something like freedownloadmanager should do the trick

    Mod projects - XBOX
    Phantasy Star Online Episodes 1 & 2 - online quests in offline mode packs [COMPLETE]
    [Quest Packs Collection]
    GTA San Andreas - Hot Coffee [COMPLETE]
    [Mod ready] & [Full ISO ready]
    GTA San Andreas - Real Car Names extra content mod [WIP] [Back burner, just won't have the time ]
    Please can all ESR users post your results here to help with the project and others wanting to use ESR

  3. #3
    Join Date
    Apr 2017
    Posts
    15
    Thanks
    1
    Thanked 1 Time in 1 Post
    EP Points
    5

    Default

    Are the downloads all separate or part of a larger single archive? Could it be this is a split archive download and you have to download all parts?

    The usual way of extracting the contents in these cases is to download all parts to a single location/folder and then unpack the primary folder using 7-Zip. All the other parts will, or should be, automatically unpacked along with it.

Similar Threads

  1. Pokemon Leaf Green - I cannot open my save file
    By Saxon228 in forum Nintendo systems
    Replies: 3
    Last Post: 26th-October-2015, 08:13
  2. Can't open files.
    By CastletonSnob in forum Mobile Devices
    Replies: 1
    Last Post: 6th-June-2015, 04:19
  3. Replies: 6
    Last Post: 14th-December-2012, 19:18
  4. Opening files(001 etc)
    By WeeSneak in forum Everything Emulation
    Replies: 5
    Last Post: 1st-August-2005, 21:28
  5. Need help in opening file...
    By harpy_god in forum Everything Emulation
    Replies: 4
    Last Post: 9th-September-2002, 07:30

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •