Results 1 to 2 of 2

Thread: problem with FPse (saving, loading, etc) HELPPPP!

  1. #1
    Join Date
    Mar 2012
    Thanked 0 Times in 0 Posts

    Default problem with FPse (saving, loading, etc) HELPPPP!

    so i'm using an FPse emulator for my xperia play phone. i'm playing sim theme park, then i tried to save it said "game saved" but when i tried to load it, there were no saved data! i thought this has got to be a problem with my emulator? i don't know. please let me know what could be the problem. thank you!

  2. #2
    Join Date
    Apr 2012
    Thanked 0 Times in 0 Posts


    Which version did you use? FPse updates frequently and so do new bugs. If you brought it from market you should check if there's new update. The current version is 0.11.16 . In this case it's a saving problem so check the save folder path in Settings menu. If everything is correct and only that game having the problem then it's an unfixed bug. Just report it here and see if anyone has any solution.

    If you need more support, send me the game's rom and I will test it on my Xperia Neo (which has similar specs)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
About Us

We are the oldest retro gaming forum on the internet. The goal of our community is the complete preservation of all retro video games. Started in 2001 as EmuParadise Forums, our community has grown over the past 17 years into one of the biggest gaming platforms on the internet.