Results 1 to 3 of 3

Thread: pakkISO v.0.4 Issue

  1. #1
    Join Date
    Feb 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default pakkISO v.0.4 Issue

    Hey
    Again ive got a problem decoding the roms downloaded from here.
    When i use pakkIso, the program flashes for a second, then closes. It doesnt decode anything, it just closes after a flash. Can you help me with this please?

  2. #2
    Join Date
    May 2002
    Location
    Sesame Street. In your cookies jar ^_^
    Posts
    35,624
    Thanks
    1,224
    Thanked 1,113 Times in 524 Posts
    EP Points
    2075

    Default

    Get ECM Tools and just drag and drop the .ecm file into the into unecm.exe to get the image file.

  3. The Following User Says Thank You to Cookie Monster For This Useful Post:


  4. #3
    Join Date
    Feb 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Ive got the ecm tools, but it gives me sometimes me ape files, which leads to no music in the game, and i cant fix that

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About Us

We are the oldest retro gaming forum on the internet. The goal of our community is the complete preservation of all retro video games. Started in 2001 as EmuParadise Forums, our community has grown over the past 17 years into one of the biggest gaming platforms on the internet.

Social