Results 1 to 4 of 4

Thread: Ehrgiez won't run

  1. #1
    Join Date
    Mar 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Ehrgiez won't run

    Hello,

    I downloaded Ehrgiez from Emuparadise today, and once I unzipped the files, I had a problem. The game file did not have an extension (no .iso, .bin) so I changed the file into a .iso file (I typed .iso after the file) after reading that on the message board. I then tried to play it on my PSX emulator, but it did not work.

    I loaded the game, but once the game got to the black SONY screen (so I at least know the game loaded correctly), the PS symbol disappeared every quickly, but that tingle-noise that plays when the black screen loads continued to play until it faded out, and I was left looking at a black screen.

    I've tried downloading Ehrgiez from a few other places before, and if I managed to get the game working (right extension), they all had the same problem of only loading the black screen.

    I'm using the PSX emulator v.1.13 on Windows XP, and up till now, it has played every other game I've tried on it (around 30+: some downloaded, most burned).

    Is this a common problem with the game, or should I try a different emulator?

    Thanks in advance.

  2. #2
    Join Date
    Jun 2007
    Location
    Alabama
    Posts
    5,932
    Thanks
    21
    Thanked 129 Times in 45 Posts
    Blog Entries
    16
    EP Points
    100

    Default

    Quote Originally Posted by bakakilljoy View Post
    Hello,

    I downloaded Ehrgiez from Emuparadise today, and once I unzipped the files, I had a problem. The game file did not have an extension (no .iso, .bin) so I changed the file into a .iso file (I typed .iso after the file) after reading that on the message board. I then tried to play it on my PSX emulator, but it did not work.

    I loaded the game, but once the game got to the black SONY screen (so I at least know the game loaded correctly), the PS symbol disappeared every quickly, but that tingle-noise that plays when the black screen loads continued to play until it faded out, and I was left looking at a black screen.

    I've tried downloading Ehrgiez from a few other places before, and if I managed to get the game working (right extension), they all had the same problem of only loading the black screen.

    I'm using the PSX emulator v.1.13 on Windows XP, and up till now, it has played every other game I've tried on it (around 30+: some downloaded, most burned).

    Is this a common problem with the game, or should I try a different emulator?

    Thanks in advance.
    Seems to be a problem with the emulator...

    Ehrgeiz SLUS_008.09 1.10 NO Freezes in some areas
    Try using epsxe. Here's a starter kit Panda uploaded : http://www.epforums.org/local_links....=1019&catid=33

  3. #3
    Join Date
    Mar 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Sweet! ePSXe works great, and so does Ehrgiez. Thanks a lot!

  4. #4
    Join Date
    Jun 2007
    Location
    Alabama
    Posts
    5,932
    Thanks
    21
    Thanked 129 Times in 45 Posts
    Blog Entries
    16
    EP Points
    100

    Default

    Quote Originally Posted by bakakilljoy View Post
    Sweet! ePSXe works great, and so does Ehrgiez. Thanks a lot!
    No problem. Enjoy the game.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About Us

We are the oldest retro gaming forum on the internet. The goal of our community is the complete preservation of all retro video games. Started in 2001 as EmuParadise Forums, our community has grown over the past 18 years into one of the biggest gaming platforms on the internet.

Social