Page 10 of 59 FirstFirst ... 5678910111213141520 ... LastLast
Results 136 to 150 of 873

Thread: Posting a Broken Link ? Read this first.

  1. #136
    Join Date
    Dec 2004
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Hi,

    The download links for Ghost In The Shell SAC - OST 1 are broken.
    My browser is Firefox 1.0.
    Error is "550 failed to change directory"

    Hope that helps,

    K

  2. #137
    Join Date
    Nov 2004
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    I think links for soundtrack of zelda ocarine fo time are broken because for all files i recived:

    Not Found
    The requested URL /sounds/oot/05 - Kokiri Forest.mp3 was not found on this server.


    alex


  3. #138
    Join Date
    Dec 2004
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Xenogears disc 1.

    The file may be corrupted around file 04-5.
    EA suxorz my p3n0r!
    CnC ownzj00!

  4. #139
    Join Date
    Dec 2004
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy One huge crazy situation

    I've problems with downloading GitS - SAC OST1 and other randomly picked up files. After downloading some files suddenly I cannot download any more...
    I've tried Opera 7.54, IE6.0 and FlashGet 1.50... I've recieved a lot of diffrent messages like "cancelled", "can't find file", "failed to change directory" even "too many connections from your internet adress" when I'm not downloading. Flashget gives me a middle finger displaying "could not get file size", "permission denied" and "failed to open file". My sys is clean of spyware.
    I've tried to download from emuparadise some ISO's and game music and it's downloading... Vampire Hunter D Bloodlust and Manga's do not...
    I also tried on other PC with Opera 7.54 and same thing. This PC is in diffrent network and has diffrent internet adress.
    Maybe I'm a little paranoid but Firefox did not work too trying all possibilities ;]
    Any ideas? :
    Last edited by hayate; 9th-December-2004 at 23:53.

  5. #140
    Join Date
    Oct 2004
    Posts
    40
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    I think there is something wrong with the Lunar link.

    I used Internet Explorer and AOL to try to download the files but it doesn't seem to work. The 'anti leech' screen pops up when I click on the links.

    Can someone fix this?

    I use Download Accelerator Version 7 and I have read the DAP guide.

  6. #141
    Join Date
    Oct 2004
    Posts
    40
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Hey, there appears to be a problem with Lunar. When I try to download it, the anti-leech screen comes up or the "go back to the main page" screen. Can someone have a look at it?

    I usually use Download Accelerator Version 7.

  7. #142
    Join Date
    Dec 2004
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Can't get kingdom Hearts to work

    I've had luck with all the rest of mine, but kingdom hearts would only let me download 2 of the songs. The rest won't start.


    I've been using Flash get & download accelerator +

  8. #143
    Join Date
    Mar 2004
    Location
    In your toilet
    Posts
    2,515
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Quote Originally Posted by AwakenedCloud
    I've had luck with all the rest of mine, but kingdom hearts would only let me download 2 of the songs. The rest won't start.


    I've been using Flash get & download accelerator +
    I think it depends on the happy hours

  9. #144
    Join Date
    Aug 2004
    Location
    NJ, USA
    Posts
    34
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    I seem to be having a problem downloading a song in the Super Mario 64 Soundtrack section.

    I'm using Mozilla and it's 10pm. I've been trying to download it for about a half hour. I clicked on a few other songs that downloaded just fine. This one in particular won't open.

    The song is : 29 - Koopa's Road.mp3. When I click on it, I get :

    "Index of ftp://[email protected]/music/Super Mario 64/29 - Koopa's Road.mp3/
    Up to higher level directory"

    I'd appreciate some help.

  10. #145
    Join Date
    Jun 2004
    Posts
    10,584
    Thanks
    0
    Thanked 4 Times in 4 Posts

    EP Points
    5

    Default

    I have absolutely no problem downloading this song.
    I'm using Mozilla Firefox v0.9.3.

  11. #146
    Join Date
    Aug 2004
    Location
    NJ, USA
    Posts
    34
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Well, I tried again and it worked. I wonder why the site does that sometimes... Thanks.

  12. #147
    Join Date
    Dec 2004
    Location
    Vancouver, British Columbia, Canada
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    this is my first post here, so a friendly "heyhey" to everyone (I would've done this in the intros thread, but that doesn't seem to be accessable at the moment).

    I just wanted to mention that I'm having some download problems with Megaman X5. The first and second parts are much, much smaller than they should be. Part one downloads a total of like 300kb, and part 2 is nothing. 0 (that's zero) bytes. I did ignore the fact that those numbers felt odd and downloaded the whole thing, but when I try and unpack the rar, I get told that the archive is corrupt or portions are missing.

    I downloaded using IE, no download manager or FTP. I know IE sucks, but this isn't my normal downloading computer, and I don't wanna install another browser or anything on here and screw up everyone else who uses this comp.

    sorry to be so wordy, but it's what I do.

  13. #148
    Join Date
    Dec 2004
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    the links to the ftp hosting FFVI are broken , the ftp requires a user/pass which aren't in the link .

  14. #149
    Join Date
    Jan 2005
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Digimon world bitttorrent only downloads to 92% and doesn't go any further.

  15. #150
    Join Date
    Jan 2005
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default 64 roms that dont DL

    Ok hi everyone im Sonny Chiba

    Here is my problem im useing IE explorer and im trying to download Zelda:Ocarina of time Nintendo 64 rom so i click on it and it say the links broken i have tried like 12 times.Then i tried all the 64 roms listed under Z and they didnt work then i tryed all the roms listed under D and they also didnt work.
    But ainly i just want Zelda:Ocarina of time to work.


    ummmmmm thanks for lisning to my bitching

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •