Page 91 of 126 FirstFirst ... 41818687888990919293949596101 ... LastLast
Results 1,351 to 1,365 of 1879

Thread: The Soulja Boy Poop Out of Mouth Out - Atari Zombie Inside (or maybe not)

  1. #1351
    Join Date
    Sep 2011
    Location
    IBM HQ
    Posts
    1,213
    Thanks
    110
    Thanked 36 Times in 31 Posts
    EP Points
    130

    Default

    apparently the game needs a patch to fix the issue of it not starting
    patch didn't fix it, it still won't launch.
    Last edited by Grouch; 24th-October-2021 at 16:13.

    C:dos/run

  2. #1352
    Join Date
    Sep 2008
    Location
    Astral Void
    Posts
    4,298
    Thanks
    34
    Thanked 275 Times in 105 Posts
    Blog Entries
    3
    EP Points
    105

    Default

    Quote Originally Posted by floppydisk View Post
    apparently the game needs a patch to fix the issue of it not starting
    patch didn't fix it, it still won't launch.
    Gothic or something else?

    Getting around to it..

  3. #1353
    Join Date
    Jun 2009
    Posts
    18,956
    Thanks
    673
    Thanked 1,287 Times in 793 Posts
    EP Points
    8660

    Default

    Did you try turning the computer off and then back on again?

    Spoiler warning:

  4. #1354
    Join Date
    Sep 2008
    Location
    Astral Void
    Posts
    4,298
    Thanks
    34
    Thanked 275 Times in 105 Posts
    Blog Entries
    3
    EP Points
    105

    Default

    Download additional RAM .

    Getting around to it..

  5. #1355
    Join Date
    Sep 2011
    Location
    IBM HQ
    Posts
    1,213
    Thanks
    110
    Thanked 36 Times in 31 Posts
    EP Points
    130

    Default

    Quote Originally Posted by Slacker Magician View Post
    Gothic or something else?
    gothic

    C:dos/run

  6. #1356
    Join Date
    Sep 2008
    Location
    Astral Void
    Posts
    4,298
    Thanks
    34
    Thanked 275 Times in 105 Posts
    Blog Entries
    3
    EP Points
    105

    Default

    Patch 108k?

    Getting around to it..

  7. #1357
    Join Date
    Sep 2011
    Location
    IBM HQ
    Posts
    1,213
    Thanks
    110
    Thanked 36 Times in 31 Posts
    EP Points
    130

    Default

    Quote Originally Posted by Slacker Magician View Post
    Patch 108k?
    yep.

    C:dos/run

  8. #1358
    Join Date
    Sep 2008
    Location
    Astral Void
    Posts
    4,298
    Thanks
    34
    Thanked 275 Times in 105 Posts
    Blog Entries
    3
    EP Points
    105

    Default

    The downloads linked here might help:
    https://steamcommunity.com/app/65540...0961443561601/

    Getting around to it..

  9. #1359
    Join Date
    Sep 2008
    Location
    Astral Void
    Posts
    4,298
    Thanks
    34
    Thanked 275 Times in 105 Posts
    Blog Entries
    3
    EP Points
    105

    Default

    Does the game crash or simply not start?

    Getting around to it..

  10. #1360
    Join Date
    Jun 2009
    Posts
    18,956
    Thanks
    673
    Thanked 1,287 Times in 793 Posts
    EP Points
    8660

    Default

    Quote Originally Posted by Slacker Magician View Post
    Patch 108k?
    Patch v108,000

    Spoiler warning:

  11. #1361
    Join Date
    Sep 2008
    Location
    Astral Void
    Posts
    4,298
    Thanks
    34
    Thanked 275 Times in 105 Posts
    Blog Entries
    3
    EP Points
    105

    Default

    That's right .

    Getting around to it..

  12. #1362
    Join Date
    Sep 2008
    Location
    Astral Void
    Posts
    4,298
    Thanks
    34
    Thanked 275 Times in 105 Posts
    Blog Entries
    3
    EP Points
    105

    Default

    If it's non-working it's probably due to Winblows trying to ping something it can't reach.

    Spoiler warning:

    Start regedit and navigate to this:
    HKEY_CLASSES_ROOT\Local Settings\Software\Microsoft\Windows\GameUX\Service Location

    Games should be "localhost"

    Change Games_backup and set it to "127.0.0.1" (without quotation, of course)

    Default should be:
    https://games.metaservices.microsoft...ebService.asmx


    Another workaround is running Resource Monitor.
    Spoiler warning:

    Select the CPU tab (others will also work)
    Select Gothic from the list
    Right-click, analyze wait chain
    If there are two rundll32 exes listed, tick the second and click end process

    The game should start after that.

    Getting around to it..

  13. #1363
    Join Date
    Sep 2008
    Location
    Astral Void
    Posts
    4,298
    Thanks
    34
    Thanked 275 Times in 105 Posts
    Blog Entries
    3
    EP Points
    105

    Default

    As Warrior would say, Winblows .

    Getting around to it..

  14. #1364
    Join Date
    Sep 2011
    Location
    IBM HQ
    Posts
    1,213
    Thanks
    110
    Thanked 36 Times in 31 Posts
    EP Points
    130

    Default

    Quote Originally Posted by Slacker Magician View Post
    If it's non-working it's probably due to Winblows trying to ping something it can't reach.

    Spoiler warning:

    Start regedit and navigate to this:
    HKEY_CLASSES_ROOT\Local Settings\Software\Microsoft\Windows\GameUX\Service Location

    Games should be "localhost"

    Change Games_backup and set it to "127.0.0.1" (without quotation, of course)

    Default should be:
    https://games.metaservices.microsoft...ebService.asmx


    Another workaround is running Resource Monitor.
    Spoiler warning:

    Select the CPU tab (others will also work)
    Select Gothic from the list
    Right-click, analyze wait chain
    If there are two rundll32 exes listed, tick the second and click end process

    The game should start after that.
    I'll have to try that.
    I don't have the entry "Games_backup" do I need to create it?
    Last edited by Grouch; 24th-October-2021 at 19:23.

    C:dos/run

  15. #1365
    Join Date
    Sep 2011
    Location
    IBM HQ
    Posts
    1,213
    Thanks
    110
    Thanked 36 Times in 31 Posts
    EP Points
    130

    Default

    installed blood. ahh that game is like duke nukem having sex with doom. the only thing that sucks about blood is the lack of health pickups.

    C:dos/run

Similar Threads

  1. Out of the loop and proud of it.
    By Ziegfried in forum General Gaming
    Replies: 29
    Last Post: 7th-October-2004, 19:03
  2. Replies: 42
    Last Post: 11th-December-2003, 13:57
  3. Replies: 13
    Last Post: 24th-July-2002, 03:21

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About Us

We are the oldest retro gaming forum on the internet. The goal of our community is the complete preservation of all retro video games. Started in 2001 as EmuParadise Forums, our community has grown over the past 18 years into one of the biggest gaming platforms on the internet.

Social