Results 1 to 3 of 3

Thread: PCSX2 1.4.0 - SOCOM U.S. NAVY SEALs

  1. #1
    Join Date
    Oct 2013
    Location
    Michigan
    Posts
    26
    Thanks
    2
    Thanked 2 Times in 2 Posts
    EP Points
    10

    Exclamation PCSX2 1.4.0 - SOCOM U.S. NAVY SEALs

    I have just started SOCOM U.S. NAVY SEALs I have set everything up right an I have notice 1 thing I'll put a pic in so you can see what I'm talking about

    Name:  Screenshot (6)_LI.jpg
Views: 371
Size:  80.3 KB

    Can anyone please help me with this Issues?


  2. #2
    Join Date
    May 2002
    Location
    V.C. B.C. Canada
    Posts
    11,860
    Thanks
    102
    Thanked 603 Times in 258 Posts
    EP Points
    420

    Default

    Did you uncheck "enable HW hacks" from when you were playing Need for Speed? Do that if you haven't and also checkmark "allow 8-bit textures"


  3. #3
    Join Date
    Oct 2013
    Location
    Michigan
    Posts
    26
    Thanks
    2
    Thanked 2 Times in 2 Posts
    EP Points
    10

    Default

    Quote Originally Posted by Zaladane View Post
    Did you uncheck "enable HW hacks" from when you were playing Need for Speed? Do that if you haven't and also checkmark "allow 8-bit textures"
    I have uncheck HW Hack an allow 8-bit an it took away the main menu from the game an it still show's the pic above.


Similar Threads

  1. Problems with SOCOM: U.S. Navy Seals on PCSX2
    By necromancerjim in forum Sony systems
    Replies: 0
    Last Post: 2nd-June-2012, 09:29

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About Us

We are the oldest retro gaming forum on the internet. The goal of our community is the complete preservation of all retro video games. Started in 2001 as EmuParadise Forums, our community has grown over the past 18 years into one of the biggest gaming platforms on the internet.

Social