Results 1 to 5 of 5

Thread: yoshi's island (GBA) not working

  1. #1
    Join Date
    Mar 2019
    Posts
    9
    Thanks
    2
    Thanked 1 Time in 1 Post
    EP Points
    5

    Unhappy yoshi's island (GBA) not working

    https://www.emuparadise.me/Nintendo_...)(Mode7)/43831
    it doesn't seem to work it says "your saved data is corrupted" is there's a way to fix this on emulator?Name:  0593 - Yoshi's Island - Super Mario Advance 3 (U)(Mode7)-0.png
Views: 582
Size:  3.0 KB

  2. #2
    Join Date
    Mar 2014
    Location
    ROYAL OAK
    Posts
    1,180
    Thanks
    149
    Thanked 1,243 Times in 535 Posts
    EP Points
    11930

    Default

    Quote Originally Posted by Mustard and Ketchup View Post
    https://www.emuparadise.me/Nintendo_...)(Mode7)/43831
    it doesn't seem to work it says "your saved data is corrupted" is there's a way to fix this on emulator?Name:  0593 - Yoshi's Island - Super Mario Advance 3 (U)(Mode7)-0.png
Views: 582
Size:  3.0 KB
    Using Visual Boy Advance? Go options ..emulator..save type set to automatic ..flash 64k

  3. #3
    Join Date
    Mar 2019
    Posts
    9
    Thanks
    2
    Thanked 1 Time in 1 Post
    EP Points
    5

    Default

    Mgba emulator

  4. #4
    Join Date
    Mar 2014
    Location
    ROYAL OAK
    Posts
    1,180
    Thanks
    149
    Thanked 1,243 Times in 535 Posts
    EP Points
    11930

    Default

    Quote Originally Posted by Mustard and Ketchup View Post
    Mgba emulator
    Go tools ..game override and set save type to SRAM Click image for larger version. 

Name:	Captureefe.PNG 
Views:	52 
Size:	53.4 KB 
ID:	57874

  5. #5
    Join Date
    Mar 2019
    Posts
    9
    Thanks
    2
    Thanked 1 Time in 1 Post
    EP Points
    5

    Default

    OMG YES IT WORKED THANK YOU SO MUCH

Similar Threads

  1. No$zoomer and No$GBA not working anymore.
    By ryaneden in forum Nintendo systems
    Replies: 4
    Last Post: 18th-September-2012, 10:56
  2. No$GBA not working out for me
    By Moonkern in forum Nintendo systems
    Replies: 1
    Last Post: 6th-May-2012, 02:03
  3. Teen Titans GBA--Not working?
    By D3stiny_Sm4sher in forum ROM & ISO Requests
    Replies: 4
    Last Post: 19th-October-2005, 01:04
  4. GBA rom Super Dodgeball Advance not working
    By Malaegryn in forum Everything Emulation
    Replies: 0
    Last Post: 11th-July-2005, 00:53
  5. GBA downloads not working
    By TimeViewer in forum Comments/Suggestions/Broken Links & Download Problems
    Replies: 2
    Last Post: 1st-February-2004, 12:52

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About Us

We are the oldest retro gaming forum on the internet. The goal of our community is the complete preservation of all retro video games. Started in 2001 as EmuParadise Forums, our community has grown over the past 18 years into one of the biggest gaming platforms on the internet.

Social