Results 1 to 2 of 2

Thread: PSP Audio Problem

  1. #1
    Join Date
    Oct 2018
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default PSP 6.60 Audio sync / audio latency Problem

    Hello Everyone

    I am prettt much noob on using psp cfw pro 6.60 c2. I am having high pitch / squeaky or chipmunk like audio when i turn on and run games on my psp 3000. I tried to play an mp3 file and the sound plays normal. No distortion or high pitch. It is not doing any high pitch sound.

    I tried to reboot my psp and it looks like the sound is somehow fast forward hence the high pitch. I tried to upgrade to 6.61 and downgrade to 6.35 but it looks like it did not work. I can play games no problem its just that high pitch chipmunk audio as if the sound was fast forward the audio pf the game when i am playing. I am currently testing jojo bizaar adventure and brave fencer musashi. The audio is way out of sync as the audio is faster than the graphics/game itself


    Do you have any suggestions? Anything helps.i think its something about audio latency but i dont see any options like that.

    I added some videos about this issue

    https://youtu.be/HQ0kSICphZ4
    https://youtu.be/J9L3g4Ze98Y
    https://youtu.be/QcTVFHgC1gg
    Last edited by dattebayo.sama; 3rd-November-2018 at 12:42.

  2. #2
    Join Date
    Jun 2009
    Posts
    17,722
    Thanks
    608
    Thanked 1,209 Times in 743 Posts
    EP Points
    7730

    Default

    Looked at your first youtube vid and the comment says you used psardumper. Why?


    You don't need 6.61, it was only a store update no games need it.
    Install either 6.60 PRO-C fix3 or 6.60 LME 2.3. The latter is recommended if you want to try the TEST Oblivion Beta dumps (including hacks) as you need the extra ram enabled.
    You don't need to use perma CFW, lite aka temp is fine and actually safer.

    For PSX on PSP stick to official PSOne Classic releases when possible.

    If you use a pre-made PSX2PSP conversion it may or may not have audio working properly, some old conversions used a bad PSX dump as a source so some audio is missing.
    Create a new conversion using PSX2PSP v1.4.2 if you need to.
    https://www.epforums.org/showthread....boot-w-psx2psp

    Also use CDDA Enabler v2 plugin, but this will not fix missing audio if the PSX2PSP conversion used a bad dump as a source.
    https://www.epforums.org/showthread....bler-v2-plugin

    Spoiler warning:

Similar Threads

  1. PSP Emulator Problems
    By chaku89 in forum Sony systems
    Replies: 4
    Last Post: 28th-March-2011, 11:37
  2. A little Help... (audio problems)
    By willyton in forum Everything Emulation
    Replies: 3
    Last Post: 19th-July-2005, 09:11
  3. PSP CS Problem....
    By crono in forum Computer Corner
    Replies: 5
    Last Post: 7th-April-2005, 18:40
  4. Audio Problem
    By NeoNeon in forum Computer Corner
    Replies: 8
    Last Post: 5th-February-2005, 07:02
  5. Audio problems
    By LostAgain in forum Computer Corner
    Replies: 4
    Last Post: 16th-October-2003, 03:49

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About Us

We are the oldest retro gaming forum on the internet. The goal of our community is the complete preservation of all retro video games. Started in 2001 as EmuParadise Forums, our community has grown over the past 18 years into one of the biggest gaming platforms on the internet.

Social