Results 1 to 4 of 4

Thread: RetroArch error "Failed to load content" "100% Xinput controller (user 1) configured in port 0"

  1. #1
    Join Date
    Aug 2018
    Posts
    12
    Thanks
    6
    Thanked 1 Time in 1 Post
    EP Points
    5

    Default RetroArch error "Failed to load content" "100% Xinput controller (user 1) configured in port 0"

    I'm quite new to this, certainly brand new to RetroArch, and I was trying to set up the Beetle PS1 Core, and I downloaded a bunch of games and finally tried to test one, and I got hit with the following error messages:

    "Failed to load content" "100% Xinput controller (user 1) configured in port 0"

    I've done a fair bit of google searching since then to try to find an answer but every thread I found with a similar issue was a dead end, no solution was found as far as I can tell.

    I've tried changing the USB port being used, and unfortunately that wasn't the fix, so really I'm just clueless here.

    I'm using an xbox 360 usb controller, have Windows 10, and downloaded RetroArch fresh recently (within the last couple days.)

    Any help would be greatly appreciated... even if it's just a shot in the dark suggestion, I'll try whatever I can at this point.

    Cheers.

  2. #2
    Join Date
    Apr 2012
    Location
    Shooting Sonic Booms and Flash Kicking Scrubs into submission
    Posts
    3,934
    Thanks
    179
    Thanked 2,470 Times in 727 Posts
    Blog Entries
    2
    EP Points
    16980

    Default

    You are missing your bios set, here is the link to the complete bios set,

    http://emulation.gametechwiki.com/in...Emulator_Files

    Top most link that says Multi System, put those files in the RetroArch system folder then you should have no issue playing...........maybe.
    THE BEST METHOD to run PSX games (and everything else for that matter) is via Retroarch - http://buildbot.libretro.com/nightly/
    If you have any questions on how to set it up on Windows please feel free to ask, its very easy.


  3. The Following User Says Thank You to Warrior For This Useful Post:


  4. #3
    Join Date
    Aug 2018
    Posts
    12
    Thanks
    6
    Thanked 1 Time in 1 Post
    EP Points
    5

    Default

    That was it, thanks so much dude.

  5. #4
    Join Date
    Apr 2012
    Location
    Shooting Sonic Booms and Flash Kicking Scrubs into submission
    Posts
    3,934
    Thanks
    179
    Thanked 2,470 Times in 727 Posts
    Blog Entries
    2
    EP Points
    16980

    Default

    Quote Originally Posted by ghostwolf View Post
    That was it, thanks so much dude.
    Glad I could be of service amigo.
    THE BEST METHOD to run PSX games (and everything else for that matter) is via Retroarch - http://buildbot.libretro.com/nightly/
    If you have any questions on how to set it up on Windows please feel free to ask, its very easy.


Similar Threads

  1. Replies: 3
    Last Post: 6th-July-2017, 09:26
  2. Replies: 11
    Last Post: 3rd-November-2012, 14:08
  3. Failed to load Rom?
    By WackyHerb in forum Sony systems
    Replies: 3
    Last Post: 23rd-April-2011, 20:32
  4. Xploder DC fails to load codelist.....
    By Megatronic in forum Everything Emulation
    Replies: 0
    Last Post: 8th-September-2005, 21:28

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About Us

We are the oldest retro gaming forum on the internet. The goal of our community is the complete preservation of all retro video games. Started in 2001 as EmuParadise Forums, our community has grown over the past 18 years into one of the biggest gaming platforms on the internet.

Social