Results 1 to 9 of 9

Thread: Just paid for EP Premium and all I get is a "Hotlinking Error!" when I try to download ROM! Help!

  1. #1
    Join Date
    Jul 2018
    Posts
    3
    Thanks
    2
    Thanked 4 Times in 3 Posts
    EP Points
    20

    Red face Just paid for EP Premium and all I get is a "Hotlinking Error!" when I try to download ROM! Help!

    Just paid for EP Premium and all I get is a "Hotlinking Error!" when I try to download any ROM or pack of ROM. IT'S NOT FAIR!

    The full message is this:

    Hotlinking Error!

    This file is from emuparadise.me.

    For security reasons, we do not allow hotlinking of files. This is done to ensure the safety of our users. Please head to emuparadise.me to find your download!

    If you came to this page from emuparadise and believe you should not be seeing this message, please write to us at [email protected] - We will do our best to assist you!
    Get your file from emuparadise: GoodN64v3.14.part1


    I have sent an e-mail relating the problem to [email protected], but got no answer.

    I'm able to download the ROM without any problems if trying through a "free account", but as a premium user I can't. This problem is happening with 80% of the files I'm trying to download.

    Already tried cleaning browser history and everything you can imagine. If EP's team can't fix it for me, please give my money back — as it's not fair that a person who paid for the content cannot download almost anything, while a person who didn't is able to download everything without any problems.

    There's a print attached.

    Thank GOD I resisted the temptation to pay for 6 months! I'm very disappointed and upset with EP's team.

    hotlinking_error.jpg

  2. #2
    Join Date
    Dec 2011
    Posts
    3
    Thanks
    5
    Thanked 1 Time in 1 Post
    EP Points
    5

    Default

    +1 same issue here. just subbed a little while ago.
    edit - Just figured it out. Right Click the last download link and try opening it in a new tab. That worked perfect for me.
    edit 2 - It still tells me I'm a free user.
    Last edited by theperfectmuse; 13th-July-2018 at 02:10.

  3. The Following User Says Thank You to theperfectmuse For This Useful Post:


  4. #3
    Join Date
    Jul 2018
    Posts
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    EP Points
    5

    Default

    Yup, same for me. Just joined Premium and now I can't download anything because of the hotlinking error. Tried right clicking and opening in new tab but that didn't work for me. I sent an email also 2 days ago and have heard nothing back. What a ripoff.

  5. The Following User Says Thank You to Scraggler For This Useful Post:


  6. #4
    Join Date
    Jul 2018
    Posts
    3
    Thanks
    2
    Thanked 4 Times in 3 Posts
    EP Points
    20

    Smile

    Hey guys, I may have found a solution to our problem! Have not tested opening the link in a new tab: will try it later. What worked for me, though, was the following:

    When downloading a ROM or a full set of ROM, you'll eventually get to a page where you can read the following message in big, light green letters:

    "We are preparing your download... Please scroll down to get your download link!"

    When you get to this page, try to download it normally. If you get to the "Hotlinking Error!" page, then click "Back" on your browser so you can return to the page with the light green letters.

    Once again on that page, now instead of trying to download the ROM normally, click on the big red button named "Edit download settings". A little form entitled "Download Preferences" will show up (see the print below). Do the following:

    > On "Server type", change FROM "HTTP" TO "FTP";
    > On "Server location", change FROM "Autoselect" TO "North America" or "Europe";
    > Click on "Update" to apply the changes;

    Done! Just try to download the file again!

    After some amount of time, however, you will see the "Hotlinking Error!" page again:

    > Just change the "Server location" one more time to solve the issue.But remember NOT TO select "Autoselect": INSTEAD, CHANGE IT BETWEEN "NORTH AMERICA" AND "EUROPE" ONLY!

    For example: when "Europe" stops working, select "North America". When "North America" stops working, select "Europe". Just it.


    Hope I could help you, guys, and thanks for the support!

    hotlinking_error_2.jpg

    hotlinking_error_3.jpg

    Some observations I forgot to mention:

    > When you change the download settings, the file may take a while to start downloading after you click it to download. Just wait without clicking anything else on the download page: it will start after some seconds. Be patient!

    > If you follow my hint and, as soon as you change the download settings and try to download the file, you see the "Hotlinking Error!" page again, don't worry! Just go back and select the other "Server location": if you previously selected "North America", then now select "Europe" (and vice versa). It will work!

    > Don't worry about the download speed when changing to a "Server location" far from your country: at least for me, both locations are far from where I live and the download speed is excellent on both "North America" and "Europe". The only thing is that the download may take a little while to start — once started, however, the speed is equally great!
    Last edited by Cookie Monster; 13th-July-2018 at 12:46. Reason: posts merged

  7. The Following 2 Users Say Thank You to asterixvortex For This Useful Post:


  8. #5
    Join Date
    Dec 2011
    Posts
    3
    Thanks
    5
    Thanked 1 Time in 1 Post
    EP Points
    5

    Default

    Screenshot (1).jpg
    This is all I get when I do that. I can go back to http and right clicking, but that only works for 1 or 2 downloads before it tells me that I'm a free user again.

  9. #6
    Join Date
    Jul 2018
    Posts
    3
    Thanks
    2
    Thanked 4 Times in 3 Posts
    EP Points
    20

    Default

    Quote Originally Posted by theperfectmuse View Post
    Screenshot (1).jpg
    This is all I get when I do that. I can go back to http and right clicking, but that only works for 1 or 2 downloads before it tells me that I'm a free user again.
    theperfectmuse I couldn't see what browser you are using through the print you sent, but my recommendation is that you try to navigate on Emuparadise through another browser. Also, always be sure to have your browser updated to the latest version.

    Do you want an advice that I really believe will solve your problem instantly? Install Google Chrome and/or Mozilla Firefox, visit Emuparadise through one of these browsers and try to download a ROM. You won't have any more problems!

    Do you know how to do this? If not, tell me and I send you some instructions.

    If you are already using Chrome or Firefox, then clean your browser's history and cookies, uninstall it, download it again from their respective official website and, then, install it again.

    Google Chrome: https://www.google.com/chrome/
    Mozilla Firefox: https://www.mozilla.org/en-US/firefox/new/

    Try these instructions and tell me if it worked for you! I'll be waiting.

  10. The Following User Says Thank You to asterixvortex For This Useful Post:


  11. #7
    Jackhammer's Avatar
    Jackhammer is offline Administrator
    Stroke The Goat
    ┌∩┐(◣_◢)┌∩┐
    Join Date
    Jan 2003
    Posts
    16,582
    Thanks
    1,089
    Thanked 1,833 Times in 225 Posts
    EP Points
    7580

    Default

    Wait for MasJ to see this thread, shouldn't be too long. He will help anyone having problems to resolve their issues.

  12. The Following User Says Thank You to Jackhammer For This Useful Post:


  13. #8
    Join Date
    Mar 2001
    Location
    India
    Posts
    7,453
    Thanks
    32
    Thanked 251 Times in 121 Posts
    EP Points
    620

    Default

    See if the issue is fixed now? We are undergoing a server migration at the moment so some things are wonky.

  14. The Following User Says Thank You to MasJ For This Useful Post:


  15. #9
    Join Date
    Dec 2011
    Posts
    3
    Thanks
    5
    Thanked 1 Time in 1 Post
    EP Points
    5

    Default

    Seems to be somewhat fixed for me. Switching regions between downloads gets it to work so far.

Similar Threads

  1. Trying to pay for EP Premium???
    By Hitekt in forum EP Premium Issues
    Replies: 1
    Last Post: 23rd-August-2017, 04:00
  2. Getting .php files rather than .dlc and .PAR2 files when clicking links to download them.
    By zer0gears in forum Comments/Suggestions/Broken Links & Download Problems
    Replies: 2
    Last Post: 17th-May-2015, 05:44
  3. Replies: 0
    Last Post: 27th-August-2014, 13:53
  4. Just about all of the Dreamcast music rips are broken when I try to unzip them
    By Antifederalist in forum Comments/Suggestions/Broken Links & Download Problems
    Replies: 2
    Last Post: 30th-July-2011, 14:28
  5. Looking for software to download ROMs from
    By Gordth in forum ROM & ISO Requests
    Replies: 4
    Last Post: 20th-January-2011, 01:17

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About Us

We are the oldest retro gaming forum on the internet. The goal of our community is the complete preservation of all retro video games. Started in 2001 as EmuParadise Forums, our community has grown over the past 18 years into one of the biggest gaming platforms on the internet.

Social