Results 1 to 6 of 6

Thread: Project64 not recognizing z64gl

  1. #1
    Join Date
    Jun 2018
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Project64 not recognizing z64gl

    I had it running before, but I had to reinstall windows and after downloading everything again Project64 is no longer recognizing z64gl. SDL.dll is in the same folder as the application itself, z64gl.dll and it's .config file are in the plugin folder, but when I go into the application to change the plugin, it doesn't show up.

    I am running on windows 10 and prjoect64 2.3.0.210

  2. #2
    Join Date
    Mar 2014
    Location
    ROYAL OAK
    Posts
    996
    Thanks
    136
    Thanked 1,121 Times in 482 Posts
    EP Points
    10540

    Default

    Put SDL.dll in the emulator's directory put z64gl.dll and z64gl.conf in the plugin directory

  3. #3
    Join Date
    Jun 2018
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Quote Originally Posted by killapinke View Post
    Put SDL.dll in the emulator's directory put z64gl.dll and z64gl.conf in the plugin directory
    I have both the files in the correct directories, but it still only shows Jabo's direct3D and Glide64.

    I also double checked, and my plugin directory is set to the correct one (The default plugin folder)

  4. #4
    Join Date
    Mar 2014
    Location
    ROYAL OAK
    Posts
    996
    Thanks
    136
    Thanked 1,121 Times in 482 Posts
    EP Points
    10540

    Default

    Stick them all on desktop then load them up see that worked ...so you wanna use Project64 with those plugins? will test out see what's going on https://emulationrealm.net/downloads/file/3590-z64gl

  5. #5
    Join Date
    Jun 2018
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Quote Originally Posted by killapinke View Post
    Stick them all on desktop then load them up see that worked ...so you wanna use Project64 with those plugins? will test out see what's going on https://emulationrealm.net/downloads/file/3590-z64gl
    I tried moving the files to desktop along with changing the directory to match, but it still didn't show up

    I also tried running as administrator, but still no luck

    I've experimented with different combinations of file placement, but still it only shows the default plugins

  6. #6
    Join Date
    Mar 2014
    Location
    ROYAL OAK
    Posts
    996
    Thanks
    136
    Thanked 1,121 Times in 482 Posts
    EP Points
    10540

    Default

    Which version of project64 are you using? im using 2.3.2.. right click on image open in new tab... mybe show Show hidden files? https://support.microsoft.com/en-us/...w-hidden-filesName:  Capturedfefr.jpg
Views: 87
Size:  97.9 KB

    Nevermind 2.3.0.210 ...Idk
    Last edited by deadlegion; 22nd-June-2018 at 20:49. Reason: merged posts

Similar Threads

  1. ePSXe not recognizing video plugins
    By Crash in forum Sony systems
    Replies: 3
    Last Post: 10th-February-2008, 18:48
  2. PSP "USB Device not recognized"
    By Kazekage Gaara in forum Sony systems
    Replies: 1
    Last Post: 19th-June-2007, 18:06
  3. USB Device not recognized
    By Lyger in forum Computer Corner
    Replies: 2
    Last Post: 15th-August-2005, 23:05
  4. Radiant Silvergun not recognized by Cassini OR Satourne
    By SDC in forum Everything Emulation
    Replies: 7
    Last Post: 8th-August-2005, 16:42
  5. NEO-GEO files not recognized
    By hanumani in forum Everything Emulation
    Replies: 11
    Last Post: 28th-April-2004, 23:39

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About Us

We are the oldest retro gaming forum on the internet. The goal of our community is the complete preservation of all retro video games. Started in 2001 as EmuParadise Forums, our community has grown over the past 18 years into one of the biggest gaming platforms on the internet.

Social