Results 1 to 1 of 1

Thread: RULE OF ROSE Can't start game button won't press

  1. #1
    Join Date
    Jun 2018
    Thanked 0 Times in 0 Posts

    Default RULE OF ROSE Can't start game button won't press

    Hi All,

    When I run Rule of Rose on PCPSX2 1.5 I can skip the beginning video sequence by pressing "enter" which is "start", but when it comes to the screen if I want to start a new game I can't press start. I can scroll between the 3 options "new game" "load game" and "options", but no key press will work for "start".

    If you have this working can you tell me what key binding you have for start and or select?

    I'm using Lilypad, and have tried 2 of my burned ISO's, and also different emulator versions of PCPSX2.

    Thank you
    Attached Images Attached Images  

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
About Us

We are the oldest retro gaming forum on the internet. The goal of our community is the complete preservation of all retro video games. Started in 2001 as EmuParadise Forums, our community has grown over the past 18 years into one of the biggest gaming platforms on the internet.