Results 1 to 4 of 4

Thread: ePSXe 2.0.5 error: "No WGL extensions!" when starting up any game

  1. #1
    Join Date
    Jan 2016
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default ePSXe 2.0.5 error: "No WGL extensions!" when starting up any game

    Hey all! When using Pete's OpenGL2 2.9 video plugin, I receive the error in the post title right after I select an ISO. I've done the thing that anyone would've done and restarted my PC multiple times to no avail. I've realized this message should only come up if your GPU doesn't support OpenGL, however my GPU is dedicated (Nvidia) and only about a year old now as you'll see in the specs below.

    Here are my laptop specs if of any relevance:

    OS: Windows 10 Home 64
    GPU: NVIDIA Geforce MX150 (2 GB VRAM)
    CPU: Intel i5-8250U 1.6 GHz (Intel Turbo Boost up to 3.4 GHz)
    RAM: 8GB DDR4

  2. #2
    Join Date
    May 2002
    Location
    V.C. B.C. Canada
    Posts
    11,470
    Thanks
    96
    Thanked 576 Times in 237 Posts
    EP Points
    770

    Default

    Update video drivers/directx or use opengl 1.7

  3. The Following User Says Thank You to Zaladane For This Useful Post:


  4. #3
    Join Date
    Jan 2016
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default

    After updating GPU drivers, when I use OpenGL2 2.9 the errors "Missing render-texture extension!" and "No pixel format available!" appear after selecting an ISO. The ISO successfully boots using OpenGL 1.7, however the framerate is VERY unstable.

  5. #4
    Join Date
    May 2002
    Location
    V.C. B.C. Canada
    Posts
    11,470
    Thanks
    96
    Thanked 576 Times in 237 Posts
    EP Points
    770

    Default

    You can specifically set the framerate too so try that.

    It's weird though, your specs should be more than enough to not be having any real issues. What game is it? Off chance it could just be a game that epsxe doesn't like.


    There's always Retroarch (multi-emulator) that you could try too. Supposed to be more accurate with the mednafen core for psx.

Similar Threads

  1. No WGL extension
    By Combusto Dragon in forum Sony systems
    Replies: 1
    Last Post: 7th-January-2015, 02:19
  2. WGL EXTENSIONS
    By kazkaminari in forum Sony systems
    Replies: 3
    Last Post: 26th-September-2011, 23:54
  3. ePSXe 1.7 and X360 pad no vibrations
    By ponury_indor in forum Sony systems
    Replies: 5
    Last Post: 14th-June-2011, 19:41
  4. No, seriously, this is gonna be the best game ever.
    By Seraphis Cain in forum General Gaming
    Replies: 63
    Last Post: 23rd-January-2008, 03:41
  5. No WGL Extensions?
    By greenlit778 in forum Everything Emulation
    Replies: 12
    Last Post: 6th-January-2005, 23:58

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About Us

We are the oldest retro gaming forum on the internet. The goal of our community is the complete preservation of all retro video games. Started in 2001 as EmuParadise Forums, our community has grown over the past 18 years into one of the biggest gaming platforms on the internet.

Social