Results 1 to 3 of 3

Thread: Issue With Crash Bandicoot ROM

  1. #1
    Join Date
    Jan 2017
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Issue With Crash Bandicoot ROM

    Hi all,

    I'm trying to run Crash Bandicoot on ePSXe. The game runs perfectly fine and smoothly except for one strange error. At the end of each level, you are supposed to see a screen in which the game tells you your completion percentage and how many boxes you missed throughout the level. It also awards you a gem if you get all the boxes. It then saves the game.

    For some reason, this screen does not appear when I complete a level on the ROM. I've tried multiple versions including both US and European versions and they all go straight to the map screen after completing a level. Some of the ROMs I've tried have shown the screen with the gems and boxes for a short while, but then stopped for no explainable reason.

    If anyone knows what I'm talking about and what could be causing this to happen, I'd greatly appreciate some help in getting it fixed.

  2. #2
    Zorlon's Avatar
    Zorlon is offline Older than you think
    Still loves Retro gaming
    Still loves new consoles
    Part time games modder
    Just here to help out when I can
    Join Date
    Jun 2002
    Location
    UK Newcastle
    Posts
    22,167
    Thanks
    176
    Thanked 1,958 Times in 1,274 Posts
    Blog Entries
    5
    EP Points
    11010

    Default

    Try the settings outlined at http://psxdatacenter.com/ntsc-u_list.html

    Or just set Under Compatibility to (In your Video Driver config)
    1.
    3.
    2.

    Mod projects - XBOX
    Phantasy Star Online Episodes 1 & 2 - online quests in offline mode packs [COMPLETE]
    [Quest Packs Collection]
    GTA San Andreas - Hot Coffee [COMPLETE]
    [Mod ready] & [Full ISO ready]
    GTA San Andreas - Real Car Names extra content mod [WIP] [Back burner, just won't have the time ]
    Please can all ESR users post your results here to help with the project and others wanting to use ESR

  3. #3
    Join Date
    Aug 2002
    Location
    Dundee,Scotland
    Posts
    1,210
    Thanks
    1
    Thanked 2 Times in 2 Posts
    EP Points
    10

    Default

    Zorlon brings up a good point, try either a software plugin just quickly to see if it's a gpu plugin setting issue.
    Or, try a different epsxe core.
    That Dragon Tear is mines bitch!


Similar Threads

  1. PSX game not loading saved progress [Raspberry pi 3]
    By thellin1 in forum Other systems
    Replies: 1
    Last Post: 6th-June-2016, 20:18

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About Us

We are the oldest retro gaming forum on the internet. The goal of our community is the complete preservation of all retro video games. Started in 2001 as EmuParadise Forums, our community has grown over the past 17 years into one of the biggest gaming platforms on the internet.

Social