Results 1 to 6 of 6

Thread: forum problems?

  1. #1
    Join Date
    Sep 2011
    Location
    1980 seasme street
    Posts
    608
    Thanks
    71
    Thanked 27 Times in 23 Posts

    EP Points
    85

    Default forum problems?

    I have been getting an error everytime I try to post a reply now telling me I don't have permission and something about logging in.
    I was logged in I even tried logging out then back in still the same problem, is this a problem on my end or a site problem?

  2. #2
    Join Date
    Mar 2001
    Location
    India
    Posts
    7,295
    Thanks
    28
    Thanked 216 Times in 108 Posts

    EP Points
    230

    Default

    Well, I just switched the forums to use SSL (secure connections). It might cause an issue with getting logged out but that shouldn't be persistent. Are you still facing this issue?

  3. The Following User Says Thank You to MasJ For This Useful Post:


  4. #3
    Join Date
    Aug 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    I also had some problems replying but now it's ok.

  5. #4
    Join Date
    Sep 2011
    Location
    1980 seasme street
    Posts
    608
    Thanks
    71
    Thanked 27 Times in 23 Posts

    EP Points
    85

    Default

    seems fixed now.
    Last edited by Grouch; 29th-December-2016 at 16:27.

  6. #5
    Join Date
    Jun 2009
    Posts
    14,594
    Thanks
    384
    Thanked 892 Times in 541 Posts

    EP Points
    5190

    Default

    I did have issues but it seems to be fixed now. Thanks MasJ.
    Spoiler warning:


    If you send me a friend request on PSN please identify yourself and possibly state a reason why. Blank requests will be ignored.

  7. #6
    Join Date
    Sep 2011
    Location
    1980 seasme street
    Posts
    608
    Thanks
    71
    Thanked 27 Times in 23 Posts

    EP Points
    85

    Default

    thanks again for the fix.

Similar Threads

  1. Here are all my Emulatio Problems
    By Michael Daraghy in forum Sony systems
    Replies: 4
    Last Post: 27th-July-2014, 10:58
  2. Replies: 0
    Last Post: 26th-December-2011, 05:27
  3. Problems registering
    By l337killa07 in forum Comments/Suggestions/Broken Links & Download Problems
    Replies: 12
    Last Post: 17th-October-2007, 01:39
  4. Replies: 53
    Last Post: 6th-June-2005, 13:51

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •