Results 1 to 3 of 3

Thread: Ghost in the shell: standalone complex (USA) ESR parched fails when loading on a softmoded PS2

  1. #1
    Join Date
    Oct 2016
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Ghost in the shell: standalone complex (USA) ESR parched fails when loading on a softmoded PS2

    Hi, i've been having an issue with my softmoded ps2 (m70012) i can run plenty of PS2 games but some of those were burn at 8x speed before i knew i should burn at 4x speed for esr patched games, but most of them worked (Re4 for example)
    So since then i started burning at 4x but when i tried to esr patch and burn at 4x "Ghost in the shell: Standalone complex (usa) iso" my ps2 seemed to be stuck at the pink screen for a while and then made it to the gray screen but then it got like freezed and the game never started, i checked at the compatibility list here and apparently the game it's ESR compatible i'm using the Emuparadise one which can be found here and when i tried it before on a matrix modchip ps2 seemed to work so i know the game works, but with a ESR patched PS2 doesn't seem to work.
    Any idea what could be the problem? i'm using the same DVD-R disks i use to burn my other games if it helps.
    Thanks in advance.

  2. #2
    Zorlon's Avatar
    Zorlon is offline Older than you think
    Still loves Retro gaming
    Still loves new consoles
    Part time games modder
    Just here to help out when I can
    Join Date
    Jun 2002
    Location
    UK Newcastle
    Posts
    22,210
    Thanks
    177
    Thanked 2,087 Times in 1,315 Posts
    Blog Entries
    5
    EP Points
    11655

    Default

    Hmm...

    Never tried this game myself

    Burn speed depends on your hardware for me the best speed was 2.4x $x was too fast and made more errors in the games (2.4 is the slowest for DVD's for me and DVD+R's produce the best results unless you have an older bulky PS2 that DVD+R did not work on with the older bulky versions just a few of the later bulky PS2's [If you are curious the reason was that DVD+R media came out after the Bulky PS2 so it did not have support for DVD+R, though there are way round this and still have higher success rates to DVD-R])

    Anyway presuming it is not a media or burning issue, then it may be worth looking at the alt ESR loaders, default version comes with 2 or 3 elf's I forget exactly how many and there is a version that has options before you boot anything through it, to be honest though the OP that posted the results should have made a note on that if they used certains options in the gui version or an alt ESR elf to the default one

    Mod projects - XBOX
    Phantasy Star Online Episodes 1 & 2 - online quests in offline mode packs [COMPLETE]
    [Quest Packs Collection]
    GTA San Andreas - Hot Coffee [COMPLETE]
    [Mod ready] & [Full ISO ready]
    GTA San Andreas - Real Car Names extra content mod [WIP] [Back burner, just won't have the time ]
    Please can all ESR users post your results here to help with the project and others wanting to use ESR

  3. #3
    Join Date
    Oct 2016
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    I default softmoded my ps2 with the 007 nightfire swapmagic method with FreeaMcBoot 1.8 tho, i haven't changed any configs on the esr loader i think is the GUI version but i always go default and press X, it works on most of the games since the only one that has giving me issues is GITS.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About Us

We are the oldest retro gaming forum on the internet. The goal of our community is the complete preservation of all retro video games. Started in 2001 as EmuParadise Forums, our community has grown over the past 18 years into one of the biggest gaming platforms on the internet.

Social