Results 1 to 5 of 5

Thread: Problem with dolphin emulator audio

  1. #1
    Join Date
    Dec 2010
    Posts
    40
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Problem with dolphin emulator audio

    I downloaded dolphin-2.0.win64 to play Skies of Arcadia but the audio is choppy. What do I need to set to make the audio clear?

  2. #2
    Join Date
    Feb 2005
    Posts
    9,974
    Thanks
    28
    Thanked 152 Times in 84 Posts

    EP Points
    70

    Default

    Never tried that game on Dolphin myself, but I vaguely remember reading about sound issues that haven't been fixed. Try it on the latest SVN build (click) and see if it gives better results.
    This is a site where I ramble about games and write reviews sometimes
    i-it's not like I w-want you to check it out or a-anything baka

  3. #3
    Join Date
    Dec 2010
    Posts
    40
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    The dolphin emulator site says this in their own words: "Skies of Arcadia Legends(fixed): Starting from R721, Skies of Arcadia Legends has full working sound including music. {reported by diablo2121}"

    What is R721 and how do I use it to fix the sound?

  4. #4
    Join Date
    Nov 2010
    Posts
    2,246
    Thanks
    0
    Thanked 485 Times in 226 Posts

    EP Points
    1065

    Default

    That's an old SVN builds, but even if it has been considered fixed, there are still some minor graphic/sound issues on newest build or latest SVN builds.

  5. #5
    Join Date
    Jun 2009
    Location
    A Certain Unknown Planet
    Posts
    65
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default

    well there is one thing u can do and that is check the game compability on the dolphin site...

    here is one of them ...

    http://www.ckemu.com/dolphin_list/dolphin.html

    not so sure whether they update or not but u can try it and see if it helps to detect it or not ...

Similar Threads

  1. Replies: 4
    Last Post: 3rd-October-2011, 09:28
  2. problem accessing forum
    By Bennieboi20 in forum Comments/Suggestions/Broken Links & Download Problems
    Replies: 3
    Last Post: 31st-December-2010, 11:59
  3. Problem
    By SICK243 in forum New Account Issues
    Replies: 1
    Last Post: 26th-December-2010, 13:58
  4. Problem with the US GBA Fire Emblem rom
    By leary in forum Nintendo systems
    Replies: 0
    Last Post: 17th-March-2008, 23:02
  5. Neogeoragex Problem.
    By Mikey in forum Arcade, Misc & PC Games
    Replies: 14
    Last Post: 17th-March-2008, 22:54

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •